Announcement

Collapse
No announcement yet.

Corruption has been reintroduced in latest version v11.2.2704515766

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Corruption has been reintroduced in latest version v11.2.2704515766

    C:\WINDOWS\system32>chkdsk c:
    The type of the file system is NTFS.

    WARNING! /F parameter not specified.
    Running CHKDSK in read-only mode.

    Stage 1: Examining basic file system structure ...
    485632 file records processed.
    File verification completed.
    11474 large file records processed.
    0 bad file records processed.

    Stage 2: Examining file name linkage ...
    2397 reparse records processed.
    Error detected in index $I30 for file 2A.
    Index entry gsdll64.dll in index $I30 of file A15A is incorrect.
    Index entry nitroui12.hlp in index $I30 of file C408 is incorrect.
    Index entry NITROU~1.HLP in index $I30 of file C408 is incorrect.
    607984 index entries processed.
    Index verification completed.

    Errors found. CHKDSK cannot continue in read-only mode.
    Press any key to continue . . .
    I installed this version about 2 weeks ago and did an immediate rollback (like the previous version test) to see if corruption occured and there was none there. I've only been on my computer a couple of times since then and took at least 25 snapshots along with some deletes but only now did another rollback with the above results.....another confidence crushing moment.

    Back to previous version I go.

    PS I saved the data files if HDS require them.

    Edit: Just remembered that i ran the validation tool about 4 days ago only on my last snapshot at the time. I had run chkdsk before doing this and no errors were reported. However the tool showed "Validated. Failed to repair.." or something to that effect and then created a new snapshot straight after it and showed "Validated". When i looked at my snapshot tree a new snapshot had been created after my Last snapshot which still showed the arrow indicating i was still in this snapshot. I ran chkdsk and it showed no errors. So i simply deleted the newly created snapshot and got on with my life until the above occurred. This may or may not have anything to do with the corruption i have now but thought it was worth mentioning.
    Last edited by carfal; 04-12-2019, 09:11 PM.

  • #2
    OK, i may have jumped the gun because a couple of days ago i did a BIOS update while RB was installed and given the sensitivity of RB and changes to partitions, I'm thinking that this may have impacted RB's drive mapping tables.

    So, I've restored a good image using Macrium and have reinstalled RB v766. Will report here again if corruption appears this time....

    Comment


    • #3
      Thanks Carfal. Also, I at least would appreciate a report after a while if corruption does not appear this time. I'm still using version 11.0, and your posts about the first build of version 11.1 saved me a lot of grief.

      Comment

      Working...
      X