No announcement yet.

Rollback server rX issue after made fix

  • Filter
  • Time
  • Show
Clear All
new posts

  • Rollback server rX issue after made fix

    My server’s ups batteries were changed today and server was shutdown properly. Once server was restarted after batteries replaced, I get the rollback server rX splash screen and it said it was doing defragmentation of the snapshot. This took about 10 minutes then server rebooted. Server then booted to 2 options . Repair or start windows normally. If I started normally, BSOD comes up and server rebooted tried a few times same thing. Then tried the repair but same thing. I ended up booting to the command prompt in the repair screen and running bootrec.exe / fixboot to get server to boot again but now data is 4 years old seems to have gone back to before I installed rollback. Please let me know how I can get this back as server is critical thanks

  • #2
    Looking for any assistance here thanks!


    • #3
      Hey, cheapshot Extremely sorry for the situation you're in.

      However. You're not supposed to reset the boot records, otherwise, you'll go back to the baseline. You could have still rolled back to a snapshot if you press the home key after the defrag completed.

      Unfortunately, there's nothing that can be done here once the reset is completed.

      Let me know if you have any questions or concerns.


      • #4
        Nothing can be done?? OMG. I have a backup full should I just restore then?


        • #5
          Pls describe your "backup full" (what application took the backup and how was it taken <under LIVE Windows or from a Recovery Media>) and when that backup was taken. Maybe we can get you back to the point in time of your FULL backup... maybe.