Announcement

Collapse
No announcement yet.

Fixing MBR messed up RBRX

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fixing MBR messed up RBRX

    I had a problem with corrupt MBR. I tried to restore RBRX snapshot of previous two days, but Windows still did not boot up. Fixed the MBR using Windows installation disc. Now Rollback is not running cannot reinstall it, it gives error that RBRX is already installed. I read about Snapshot Scavenger tool, how can I get that?

    Thanks

  • #2
    You should stop running that System AS SOON AS POSSIBLE if you hope to have any chance of getting any of your snapshot DATA back. Even if HDS supplies you with the Snapshot Scavenger (which I doubt), your chance of getting anything useful back will most likely be minimal...

    You'll definitely need to work with HDS Support if you hope to get any of your snapshot DATA back.
    Last edited by Froggie; 05-14-2018, 05:38 AM.

    Comment


    • #3
      Your original "corrupt MBR" was most likely not corrupt at all. Whatever detected that condition was not aware of Rollback's special MBR configuration. Once you re-wrote your MBR, Rollback was history... and most likely your snapshot DATA saved ever since you created your baseline.

      Best of luck with this one...

      Comment


      • #4
        Thanks Froggie. Windows was not booting up and showing that no OS present on the disk. It gave an option to repair and that process was followed. But before i did that, I had restored the RBRX snapshots twice for the two previous days, when the system did boot up and was working. When the restoring of these snapshots did not work, I repaired the MBR using Windows installation disk.

        Was there any other option? other than repairing MBR given that the older RBRX snapshots were also not making Windows boot up?

        Just a thought - Most software like this does not put the data at risk of losing due to software scenarios like uninstalling, boot corruption etc. And if RBRX is supposed to be used with a disk cloner, just dont sell them seperately!!

        Thanks





        Comment


        • #5
          rkheria ... as far as the problem you have described, if you really wanted to get that System BOOTable once again, you took the only action that could have done it, replaced the MBR with the "standard" Windows MBR which the repair action you chose, did. I'm not sure what state your System is in... it'll either be the CURRENT STATE at the time of the problem or your original BASELINE STATE when you installed Rollback... hopefully it was the former.

          HDS sells a "companion" product called "Drive Cloner RX" which is capable of imaging a Rollback-embedded System, including its snapshots. That application is supposed to protect your System against what happened to you as well as any hardware failure which affects your System and its snapshots. I have no idea what state that application is in. I was part of the BETA team that tried to exhaustively test that version of Drive Cloner (v6), and as far as I was concerned, that BETA was a disaster and its unscheduled conclusion hoisted upon a user base was very questionable at best (its a long story and I choose not to get into it at this time). And of course HDS Marketing would sell them separately... it's called a revenue stream . Of course your original problem should never have happened to begin with, but with Rollback RX, strange things happen occasionally.

          If you think that Rollback RX absolutely needs to be on your System (there are slightly slower alternatives) due to its speed, I would consider TRIALing Drive Cloner to find out if it really meets your needs as far as System protection is concerned. And read through that product's Forum first to try and see what state it's currently in.

          Comment

          Working...
          X