Announcement

Collapse
No announcement yet.

InitProtectSystem Failed. ???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • InitProtectSystem Failed. ???

    ~~Have an HP PC with Windows7 and 2 internal hard drives.
    Yesterday went to start it and the HP screen comes on with the hand logo and the F10 setup, F11 recovery, etc... then black screen with "initprotectsystem failed."

    F11 does nothing. F8 does nothing.

    I pulled the coin battery, drained remaining power by holding the power button, pulled all memory boards and reinstalled them, and used F10 to set the BIOS. I tried changing the boot order from one HD to the other, and from DVD ROM to HD. Nothing gets it into Windows or to Rollback RX, so it can't be rolled back and RB RX can't be uninstalled to see if that's the problem.

    I remember on my XP PC that wouldn't boot up I used "control G" to disable Norton Go-Back. Then I reinstalled GB and it worked fine. Any one know if Rollback can be disabled before boot up? Control R maybe?
    Thanks,
    Grey

  • #2
    Sorry to get this post back on web, but I’m experiencing the same problem as Grey. Do you have a solution to that problem ? I just don’t want to reinstall Windows and all the programs...

    Comment


    • #3
      BrazilianFab I encountered this issue a while ago, followed the knowledgebase article and it worked: http://support.horizondatasys.com/Kn...cation-console

      I think too if you aren't on the latest version, updating will help too.

      Comment


      • #4
        Hello Brazilian,

        Thank you for your response. Just to get started on your issue above, what version of RollBack Rx do you have if you don't mind me asking? Are you able to see the RollBack Rx splash screen at all?

        Comment

        Working...
        X