Announcement

Collapse
No announcement yet.

Roll back Rx home - cant back to windows normal boot.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roll back Rx home - cant back to windows normal boot.

    hi guys.
    i have few problems with rollback rx that i wanna mentioned.
    i restart computer to examine if home button works . it worked and boot my computer from rollback os.
    but the problem is it seems my windows boot changed to rollback boot and i see rollback home screen every time i boot the system.
    how should i back to normal windows boot?

  • #2
    Hey heliamus,

    Welcome to the community!

    Do you mind expanding a bit? I don't fully grasp what's happened just yet. Is your system failing to load to Windows entirely? If so, is there an error message?

    Please let me know!
    Thanks!

    Comment


    • #3
      thank for your replay.
      no,i only wanted to examine home button on my keyboard (that if it works with rollback rx or not)
      and after that i always see rollback rx page after restart.
      also sorry for my english!(it's my third language)

      Comment


      • #4
        Originally posted by heliamus View Post
        thank for your replay.
        no,i only wanted to examine home button on my keyboard (that if it works with rollback rx or not)
        and after that i always see rollback rx page after restart.
        also sorry for my english!(it's my third language)
        No problem! And congratulations on knowing so many languages That's amazing.

        What you're seeing with the software is normal. It will always show up before Windows loads, giving you some time to access the program if Windows fails. If you don't want to see the software, please open RollBack Rx from within Windows, go to Tools & Settings -> Settings -> Program Appearance and turn off the "Show recovery console logo during bootup" option.

        Thanks!

        Comment


        • #5
          I have the Rollback Home RX and I don't have "Tools & Settings -> Settings -> Program Appearance and turn off the "Show recovery console logo during bootup" option" in mine.

          Comment

          Working...
          X