No announcement yet.

A Program doesn't load correctly after installing RebootRestore.

  • Filter
  • Time
  • Show
Clear All
new posts

  • A Program doesn't load correctly after installing RebootRestore.

    Trying Reboot Restore on a library computer. One of the games (need for speed carbon), does not play correctly after installing your program. If I uninstall it, then it works again. I tried this on 2 different machines, and the same result. Is there something on the system that is changed? If it affects one game, I am guessing it affects other things as well. To help you understand better: When needforspeed-carbon loads, normally it shows the car, but if your program is installed, a screen i never saw before shows, and the car displays 7 seconds later--- but if you go to play the game, it will get stuck on "loading" forever.. Strangely enough, the fix for this is to load the game, and instead of playing exit it. and then restart it... I did try this after the install, and then save a new baseline, but it still will not work.. Thoughts?

  • Rickinator
    My guess is that the program is restoring files and folders that need to be excluded in order for the game to run. Perhaps try Reboot Restore Rx Pro or RollBack Rx Pro which can exclude files and folders, then exclude the folder with Need For Speed Carbon to see if that works. The freeware won't have this feature though (although I wish it did!!)

    Leave a comment: