Announcement

Collapse
No announcement yet.

Reboot Restore RX - Win 7 Pro won't boot - message "checklogfile failed"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reboot Restore RX - Win 7 Pro won't boot - message "checklogfile failed"

    Reboot Restore RX (freeware) is installed on a public access computer in a library. We've had it working on this Windows 7 Pro machine for a couple years without issues (or at most fairly minor issues) We reboot the machines daily. One day last week, the computer failed to start. It would show the Reboot Restore splash screen and then freeze at 24% restored. After some searching on these forums and chatting with support, I did the MBR fix to get the computer to boot into the Windows desktop. I uninstalled Reboot Restore RX and booted the machine up a few times to make sure everything was working. Since updates hadn't been done since December 2017, I completed all the Windows updates available then reinstalled Reboot Restore RX (the version that was previously installed which was 2.0) After the install completed, I rebooted the computer and it did not show the RR splash screen but instead (after the normal BIOS screen) showed a black screen with "checklogfile failed" message.

    I then had several attempts at trying to boot with the Windows 7 Pro install disc and it failing to recognize the proper version when trying to access the repair tools. Eventually, I was able to get to a command prompt and run the bootrec commands to fix the MBR (again) and get logged into a Windows desktop. I've tried to uninstall and reinstall several times now. I've tried Installing version 2.1 (dated 2016-08-10) and version 2.2 (dated 2017-05-08 which is the latest version to date) Sometimes (not always)when rebooting, there is a prompt from Reboot Restore that offers to continue installing, install with debug mode or uninstall. When I'm able to get this prompt, neither installing or uninstalling makes a difference. When I choose install with debug mode, it stops are trying to write the syslog.

    [As a side note, it's always a struggle to get a command prompt as it appears Reboot Restore is changing the MBR or leaving stuff in RAM that prevents the Windows 7 Pro install disc from reading the OS properly. I now find that leaving the computer off for several minutes is the only way to boot into the install disc and get to the repair tools (command prompt)]

    Is there something that was left behind by previous installations of Reboot Restore that is causing this issue?

  • #2
    Hey Srivera,

    I would suggest you make a ticket regarding your issue on our support page on support.horizondatasys.com

    I've cases like this happen when you have a mismatch configuration (GPT/UEFI to MBR/lEGACY) bios but we'll have to look into it further.

    Thanks!

    Comment


    • #3
      I did submit a support ticket (#UWL-102-43847) but haven't received a response

      Comment

      Working...
      X