Announcement

Collapse
No announcement yet.

Free Reboot Restore Rx Not Respecting Never Check For Windows Updates

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Free Reboot Restore Rx Not Respecting Never Check For Windows Updates

    The first time I installed the free version of Reboot Restore Rx I was very surprised to find my Windows 7 had downloaded and was trying to install over 100 Windows updates. Upon investigation I found the line “WinUpdate=2” in the setup.ini file. Thinking I had found the problem I restored my drive from a backup image that did not have Rx installed, and then installed Rx after setting the offending line to “WinUpdate=0”.

    I thought I was going to have the problem licked by doing this but after turning Rx off to make some other changes, I found I was again faced with all these Windows updates. I cannot say for certain the Rx is the source of this problem, but in the past I have never had the problem with Windows updates occurring after selecting. “Never check for updates…” under Control Panel/Windows Updates.

    I have repeated this experiment several times using a fresh restore from an image before installing Rx, and although the problem does not always occur immediately, sooner or later it does. It appears Rx assumes everyone wants Windows updates and is not respecting the “Never check for updates…” setting, but that is not always the case. Not everyone wants the updates.

    Before giving up on Rx, has anybody else experienced this and has perhaps found a solution?



    @Mods: As an aside, if people are having trouble signing up, it is probably because your SMTP server (HopOne’s 209.160.73.240) is currently on three different DNSBLs so the needed activation email never arrives at the user’s in-box.

    b.barracudacentral.org
    spam.dnsbl.sorbs.net
    dnsbl.spfbl.net

    I had to signup a second time because of this since I could not find a way to resend the activation email. Apparently changing your password with an email is not sufficient to confirm the email address as I could still not post after doing so.


Working...
X