No announcement yet.

Windows 10 - Will not load after install

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 10 - Will not load after install

    Hello All,
    First I want to say what a great product! It has been very handy as of late! Now on to the problem. I recently did a clean install of Windows 10, on a common work area computer. After I configured the machine, I installed Reboot Restore Rx and restarted the computer. At which point I see the Reboot Restore Rx splash screen, and then I get dumped into the a BIOS message indicating that it was unable to locate a boot capable drive. Curiously, if I uninstall Reboot Restore Rx from the splash screen, Windows 10 is able to load without issue. It seems like Reboot Restore RX might be making some change to the boot sector preventing the BIOS from booting properly. Any thoughts or suggestions?

  • #2
    Why is no one from HDS responding to this? I see there are other posts that were replied to today.


    • #3
      Hey cbhr4u,

      Apologies on the delay!

      Hm, I see. This sounds similar to this issue:

      We will need to take a closer look. Can you submit some log files found in Program Files -> Shield over to us? You can send them to The log files are 128.dat, shield.dat, subconsole.log, setup.log.



      • #4
        Hey Sam,
        Sorry about my delay in responding! I was able to stop by the location with the machine in question and have emailed you the requested files. Let me know if there is anything else you need on my end! Thanks again for any help you can provide!


        • Sam Smith
          Sam Smith commented
          Editing a comment
          Received! Thanks cbhr4u! I will get back to you once I got more info for ya.

      • #5
        I have also had a number of PC's fail to boot to Windows 10 after recent windows updates.


        • Sam Smith
          Sam Smith commented
          Editing a comment
          Hey fharris,

          Hmm, can you see the Reboot Restore Rx splash screen still during bootup? If so, press the HOME key and boot into the subsystem. From there, Uninstall the software. That might get you back in.

          Let me know!

      • #6
        Originally posted by fharris View Post
        I have also had a number of PC's fail to boot to Windows 10 after recent windows updates.
        I've just had a similar problem. RRRx had been working fine on my windows 10 laptops, there are 8 of them in a library mobile computer lab. Laptop #1 failed to install some recent Windows updates last night when I disabled RRRx, and then I had a notification to restart my PC to fix drive errors. I did, and it made it through your splash screen and then got a BSOD Error 0xc00000f. It couldn't get past it. I've successfully uninstalled RRRX, but the blue screen still pops up. Now, I'm getting the same drive errors message on the other laptops. They are all the same type.

        I'm attaching images below.

        These laptops are less than two years old, and have had no issues in the past. Are these drive errors to do with RRRx, and is there anything I can do to stop the BSOD from happening on the remaining 7 laptops?

        Thank you for your help!

        Drive error message.png system info.png
        Attached Files


        • #7
          Hey ErinJ,

          Thanks for the update!

          I think what may be best here is for you to uninstall Reboot Restore Rx, then apply the Windows updates, and then reinstall the program. I'm not sure which updates were issued exactly, and we haven't had reports of recent issues with them.

          Sorry for any frustrations this may have caused :\


          • #8
            I think I may have stumbled on something. Surface Pro4 WIN10 build 1607 with latest MS patches and firmware. When I installed RX and did NOT choose to restart, I received several messages about the Shield Drivers not installing due to they were not digitally signed. I tried to disable the driver issue via startup but this did not seem to make a difference. Neither did making sure TPM was disabled or the drive encryption being turned off. see attachment. I am wondering if since the drivers are not installed, when the system boots it is not seeing the HD.
            image.png image.png


            • #9
              i have same problem as this title.
              after installing rrrx, windows doesn't start, and 'blue screen' shown.

              every time power on, rrrx dialog was shown, and go blue screen.

              from windows 10 install disk, i use 'fix boot'.
              then, rrrx dialog is not shown now, but still windows doesn't start, but blue screen..

              how can i fix this?


              • #10
                about my PC..
                Thinkpad t450
                Windows 10 home(updated the newest)


                • #11
                  even when ''safe mode'', the problem was same.
                  i've tried 'sfc /scannow', but doesn't work..


                  • #12
                    i tried bellow command, but it doesnt work.. please help me, anyone..

                    bootrec.exe /fixmbr
                    bootrec.exe /fixboot

                    bootrec.exe /rebuildbcd


                    • #13
                      I have the same issue: Installed RRRx, and also got the warnings that the drivers would not be installed. After reboot the RRRx-splash-screen would show, but the notebook would not boot. Uninstalled RRRx with the Home-key-option, and now the laptop will still not boot. Always ends up with an BSOD-Error 0xc000000f or lately also 0xc0000001. I can't even boot into the recovery-partition of my HP laptop. With a win10-recovery-drive I tried letting it fix it, and also tried the "bootrec" methods, but nothing worked. When looking at the boot-partition, I also saw that there was still a Shield.efi-File on there - shouldn't that have been removed when I uninstalled the software?

                      Can someone help me getting my PC to boot again?

                      Just some more ideas. Might this be related to a registry issue? Can someone tell me which keys the installation of RRRx changed, and how I can change them back? I tried restoring from a Registry Backup, but the files in the config/RegBack folder are all empty.
                      Last edited by Chritzel; 09-25-2017, 10:17 PM.